Americas (US East) Status

Degraded Full Text Searches

Incident Report for Turbine Americas US East

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 20:12 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 03, 2026 - 20:04 UTC

Update

We are now monitoring the situation after implementing a fix.
Posted Mar 03, 2026 - 20:03 UTC

Monitoring

We have deployed a fix and are monitoring the results.
Posted Mar 03, 2026 - 20:03 UTC

Investigating

We are currently investiagating an incident where full-text searches are returning stale results.
Posted Mar 03, 2026 - 19:54 UTC
This incident affected: Record APIs.