Americas (US East) Status

Orchestration APIs are down

Incident Report for Turbine Americas US East

Resolved

Engineering has confirmed there was no impact for this alert and that the detection automation misfired
Posted Apr 03, 2025 - 12:12 UTC

Investigating

Orchestration APIs are down
Posted Apr 03, 2025 - 12:09 UTC
This incident affected: Orchestration APIs.