Americas (US East) Status

Admin APIs are operational

Incident Report for Turbine Americas US East

Resolved

Engineering has confirmed there was no impact for this alert and that the detection automation misfired
Posted 10 days ago. Apr 03, 2025 - 08:35 UTC

Update

Admin APIs are operational
Posted 10 days ago. Apr 03, 2025 - 08:23 UTC

Investigating

Admin APIs are down
Posted 10 days ago. Apr 03, 2025 - 08:09 UTC
This incident affected: Admin APIs.